【司波图】TrueNAS SCALE教程,第5章——Docker实战教程(含5个应用的部署详解)

合集 · TrueNAS SCALE教程 (10)

  1. 10:33
    【司波图】TrueNAS SCALE教程,序章——我为什么用TrueNAS SCALE
  2. 29:24
    【司波图】TrueNAS SCALE教程,第一章——简单用起来(包括系统安装,简单工作机连接存储池)
  3. 38:39
    【司波图】TrueNAS SCALE教程,第二章——玩转存储池!(包括存储池类型,Vdev概念,存储池扩展,故障恢复)
  4. 4:44
    【司波图】TrueNAS SCALE教程,第二.1章——22.12版本中文修复
  5. 46:37
    【司波图】TrueNAS SCALE教程,第三章——数据集,用户权限管理,SMB共享(含实战演示)
  6. 24:08
    【司波图】TrueNAS SCALE教程,第4.1章——虚拟机实战教程(在Truenas下实现WINAS)
  7. 44:31
    【司波图】TrueNAS SCALE教程,第5章——Docker实战教程(含5个应用的部署详解)
  8. 25:31
    【司波图】TrueNAS SCALE教程,第5.2章——Docker实战教程(第三方源容器部署)
  9. 10:10
    机械硬盘的逆袭!TrueNAS+iSCSI打造全家共享的“秒开”万兆游戏库
  10. 13:23
    不敢把全部身家交给公测系统?教你用TrueNAS给飞牛OS做个“企业级保底”
Description
时间轴~看时间轴~~

Comments

丶喵兜兜 2023-05-18

已经过去10分钟了,第六章怎么还没发布呀[脱单doge]

♥ 32

纳兰墨 2023-05-18

在zerotier管理页面 将nas的ip设置成托管路由

♥ 29 ↩ 4

Rui_czr 2023-05-21

TrueNAS用的k3s版的docker其实对家用用户不是很友好。那个ix-application选择的pool会导致整个pool的所有硬盘无法休眠(和容器内应用是否有磁盘读写操作没有关系,k3s自身就会每隔几秒读写磁盘),除开耗电考虑,如果使用的是比如hc550这种噪音相对较大的情况,夜深人静每隔几秒就会有噪音还是很吵的事情,因为这个原因,被迫把容器全部迁移到另一个软路由了[笑哭],用NFS/iSCSI挂载的方式连回TrueNAS

♥ 25 ↩ 22

公有化貴様戶口簿 2024-01-10

太痛苦了 真的太痛苦了。我不知道为什么truenas里有个k8s,更不知道为什么他这kubernetes要用k3s管理。装个qbit疯狂报错,一顿操作k3s kubectl describe edit无济于事。网上资料也是少的可怜,图形界面感觉不如命令行。今天是我第一次尝试truenas,总体感觉就是,本来可以非常简单完成的,随便敲几个docker就完事的,被这个webui超级无敌复杂化(webui的bug还超多。。)

♥ 16 ↩ 1

吟游以东 2023-05-18

[doge]务必出一个Nextcloud教程。准备完全迁入true nasscale了

♥ 9 ↩ 1

Alpha-3-1 2023-05-18

12代核显实测可以驱动(虽然没什么人用就是了

♥ 9 ↩ 23

渣渣跑 2023-05-27

图老师能出一期公网IP外网访问Truenas的视频吗?

♥ 8

小叮当OB 2023-05-18

处理器限额那部分描述可能是错的,如果是按照k8s的概念,应该是每个VCPU被分割成1000份,每份就是1m,视频里4000m应该是代表这个容器最多可以使用4个VCPU。如果CPU是2核心4线程,那么总共就有4000m资源,如果CPU只有2核心2线程,那么总共就有2000m资源[星星眼] 不过还是非常感谢up主啦,我终于知道为啥容器不能访问SMB或NFS空闲了[笑哭]

♥ 6

摩托Radio 2023-07-31

一直是deploying的状态怎么办?

♥ 5

singgunpow 2023-05-20

[tv_流泪]我打不开docker一堆报错,是需要出国才能用吗

♥ 5 ↩ 11

不不不不不不不兰 2023-05-18

因为端口映射时30000端口绑定的ip是192那个,所以zerotier虚拟ip的30000端口上是没有东西的,自然也就不能访问。但是官方的配置向导又无法自定义端口映射的ip,所以无解。如果可以自定义端口映射ip的话,写0.0.0.0就可以用任意网卡的ip加30000端口访问了。

♥ 5 ↩ 5

一位野生吉他手 2023-07-26

我这个nextcloud一直卡在 Liveness probe failed: HTTP probe failed with statuscode: 503和 Readiness probe failed: HTTP probe failed with statuscode: 503 之前还成功过,关了一下机就起不来了,大佬们这是什么问题啊,如何解决?还有就是我的nextcloud之前部署都要搞好几个小时,而且没有任何报错,这是因为数据库或者网络的问题吗?[委屈][委屈]

♥ 4

c0430501 2023-05-21

大神们,我新买了一个绿联NAS,想把原来蜗牛星际的数据迁转过来,咋整啊?[笑哭]小白求教

♥ 4 ↩ 2

雨夜里的青衫 2023-05-19

这个k3s着实恶心,已经回core版了,我宁愿再建两个linux虚拟机,都不愿玩这k3s[笑哭]

♥ 4

Firedaxz 2023-05-18

折腾了一大圈,又回到了unraid,迁移数据中

♥ 4 ↩ 6

是一个工具人啊 2023-05-18

up介绍了真么多nas系统,所以up主力到底在用哪个?

♥ 4 ↩ 1

Howley 2023-05-18

图哥哥还是爱我们的[妙啊]

♥ 4 ↩ 2

干果AI 2023-05-22

各位,为什么安装完Zerotier后,一旦重启Nas,或者重启Zerotier,Zerotier就会重新使用一个Mac地址,这样以前绑定的地址就不能使用了,如何让Zerotier固定使用一个Mac地址呢?大神指点!

♥ 3 ↩ 1