【司波图】2022版通用型PVE_AIO服务器布局教程(中)

合集 · PVE系列教程 (5)

  1. 50:41
    【司波图】2022版通用型PVE_AIO服务器布局教程(上)
  2. 9:19
    【司波图】2022版通用型PVE_AIO服务器布局教程(双,三网口补充)
  3. 38:21
    【司波图】2022版通用型PVE_AIO服务器布局教程(中)
  4. 31:12
    【司波图】2022版通用型PVE_AIO服务器布局教程(下)
  5. 11:49
    Intel N5105核显硬件实时转码部署实战教程——基于PVE LXC容器
Description
本期视频包含PVE存储扩展,软路由灾备恢复,基于LXC的Docker应用。(由于视频已无法分P,补充的网络教程将通过视频列表发布)

文本教程地址:https://gitee.com/spoto/PVE_Generic_AIO
参考网络教程:https://www.bilibili.com/video/BV1r64y1q74R

Comments

极致拖延症患者 2022-04-25

七点睡是不是有点早了[doge][doge]

♥ 65 ↩ 1

卡巴斯基安全软件 2022-04-25

可以一直做下去,比如说里面的docker容器说完后可以说k8s等等的配制方法,这样就有下期,后期,末期[妙啊]

♥ 39 ↩ 10

是你大宝贝吖 2022-04-25

感谢司老师为人类的睡眠问题贡献出自己的力量[给心心]

♥ 36

ace_lianzhan 2022-12-15

中文 portainer x86一键安装代码:docker run -d --restart=always --name="portainer" -p 9000:9000 -v /var/run/docker.sock:/var/run/docker.sock -v portainer_data:/data 6053537/portainer-ce arm64一键安装代码:docker run -d --restart=always --name="portainer" -p 9000:9000 -v /var/run/docker.sock:/var/run/docker.sock -v portainer_data:/data 6053537/portainer-ce:linux-arm64

♥ 24

小小诸葛村夫 2022-04-25

all in one ,one boom all in boom!

♥ 21 ↩ 5

遗忘93 2022-04-25

大佬们帮忙看看这个配置有没有什么问题 cpu 10100 散热器 红海mini 主板 华硕TUF GAMING B460m 重炮手 电源 振华铜皇 450 机箱先马趣造 内存 英睿达 DDR4 2400 8G*2 风扇 网卡 惠普 331flr

♥ 13 ↩ 2

P90rush 2023-02-10

最新版本的Docker在部署jellyfin时候会报内核不兼容的错误无法创建,可以尝试指定老版本安装解决,apt-get install docker-ce=5:20.10.22~3-0~debian-bullseye docker-ce-cli=5:20.10.22~3-0~debian-bullseye containerd.io docker-buildx-plugin docker-compose-plugin

♥ 9 ↩ 3

吐鲁番拖拉机 2023-04-28

创建容器的时候报这个错 谁遇到过 求解

♥ 6 ↩ 8

lbz007 2023-03-08

踩坑提醒:如果你在docker中映射smb目录后,启动时遇见database is locked的报错,可以在smb挂载命令中加入nobrl来解决,像这样: //SERVER/share /mnt/point cifs nobrl,credentials=/root/.smbcredentials,iocharset=utf8 0 0 此选项可防止SMB客户端向服务器发送字节范围锁定。

♥ 6 ↩ 1

Olimi_X 2022-09-19

LCX模板下载解析失败一个原因是安装软路由后,PXE系统没经过DHCP重新获取信息导致的;解决方案:1.在系统里改网关和DNS,分别指向软路由,DNS随意指向可用DNS;2.软路由自启动,重启PVE系统应该可以获取,不行参考第一条

♥ 6 ↩ 1

RayChen2818 2022-04-25

等我看我刚好时间睡觉!nice

♥ 6

moem9e9 2022-04-25

大型催眠类节目二

♥ 6

数码杂食君 2022-04-29

请教一下,按照大大的教程开启安装好了docker,但是docker启动容器的时候Privileged mode (特权模式)开启就启动不了容器,不勾选就可以启动,但是无特权。

♥ 5 ↩ 2

ZXVGJSHUN 2022-04-25

不行了不行了,我坚持不了,好困难才刚开始,不久还是两倍速。[笑哭][笑哭][笑哭]

♥ 5

水哥爱划水 2022-08-18

求助大佬,用lxc装的docker,安装带有privileged参数的始终报错docker: Error response from daemon: failed to create shim task: OCI runtime create failed: runc create failed: unable to start container process: unable to apply caps: operation not permitted: unknown.有解决办法吗?

♥ 3 ↩ 12

置若别离 2022-04-30

pve的核显可以同时给多个lxc容器使用吗[doge]

♥ 3 ↩ 1

mting_2009 2022-04-26

我的unraid就是看up搞的,现在稳定运行一年半,懒得再折腾了

♥ 3

董文乐分享 2024-03-11

如果没有挂载成功的,创建CT模版的时候,常规里面的,无特权的容器的勾去掉,就ok了,如果还是不行,//$smb_server/share /mnt/nas_share cifs credentials=/root/.smbcredentials,vers=2.0,iocharset=utf8 0 0 加上vers=2.0,这个是smb协议版本号,我反正这样设置完就成功了

♥ 2 ↩ 1