【司波图】2022版通用型PVE_AIO服务器布局教程(中)
合集 · PVE系列教程 (5)
Description
本期视频包含PVE存储扩展,软路由灾备恢复,基于LXC的Docker应用。(由于视频已无法分P,补充的网络教程将通过视频列表发布) 文本教程地址:https://gitee.com/spoto/PVE_Generic_AIO 参考网络教程:https://www.bilibili.com/video/BV1r64y1q74R
本期视频包含PVE存储扩展,软路由灾备恢复,基于LXC的Docker应用。(由于视频已无法分P,补充的网络教程将通过视频列表发布) 文本教程地址:https://gitee.com/spoto/PVE_Generic_AIO 参考网络教程:https://www.bilibili.com/video/BV1r64y1q74R
Comments
七点睡是不是有点早了[doge][doge]
♥ 65 ↩ 1
可以一直做下去,比如说里面的docker容器说完后可以说k8s等等的配制方法,这样就有下期,后期,末期[妙啊]
♥ 39 ↩ 10
感谢司老师为人类的睡眠问题贡献出自己的力量[给心心]
♥ 36
中文 portainer x86一键安装代码:docker run -d --restart=always --name="portainer" -p 9000:9000 -v /var/run/docker.sock:/var/run/docker.sock -v portainer_data:/data 6053537/portainer-ce arm64一键安装代码:docker run -d --restart=always --name="portainer" -p 9000:9000 -v /var/run/docker.sock:/var/run/docker.sock -v portainer_data:/data 6053537/portainer-ce:linux-arm64
♥ 24
all in one ,one boom all in boom!
♥ 21 ↩ 5
大佬们帮忙看看这个配置有没有什么问题 cpu 10100 散热器 红海mini 主板 华硕TUF GAMING B460m 重炮手 电源 振华铜皇 450 机箱先马趣造 内存 英睿达 DDR4 2400 8G*2 风扇 网卡 惠普 331flr
♥ 13 ↩ 2
最新版本的Docker在部署jellyfin时候会报内核不兼容的错误无法创建,可以尝试指定老版本安装解决,apt-get install docker-ce=5:20.10.22~3-0~debian-bullseye docker-ce-cli=5:20.10.22~3-0~debian-bullseye containerd.io docker-buildx-plugin docker-compose-plugin
♥ 9 ↩ 3
创建容器的时候报这个错 谁遇到过 求解
♥ 6 ↩ 8
踩坑提醒:如果你在docker中映射smb目录后,启动时遇见database is locked的报错,可以在smb挂载命令中加入nobrl来解决,像这样: //SERVER/share /mnt/point cifs nobrl,credentials=/root/.smbcredentials,iocharset=utf8 0 0 此选项可防止SMB客户端向服务器发送字节范围锁定。
♥ 6 ↩ 1
LCX模板下载解析失败一个原因是安装软路由后,PXE系统没经过DHCP重新获取信息导致的;解决方案:1.在系统里改网关和DNS,分别指向软路由,DNS随意指向可用DNS;2.软路由自启动,重启PVE系统应该可以获取,不行参考第一条
♥ 6 ↩ 1
等我看我刚好时间睡觉!nice
♥ 6
大型催眠类节目二
♥ 6
请教一下,按照大大的教程开启安装好了docker,但是docker启动容器的时候Privileged mode (特权模式)开启就启动不了容器,不勾选就可以启动,但是无特权。
♥ 5 ↩ 2
不行了不行了,我坚持不了,好困难才刚开始,不久还是两倍速。[笑哭][笑哭][笑哭]
♥ 5
求助大佬,用lxc装的docker,安装带有privileged参数的始终报错docker: Error response from daemon: failed to create shim task: OCI runtime create failed: runc create failed: unable to start container process: unable to apply caps: operation not permitted: unknown.有解决办法吗?
♥ 3 ↩ 12
pve的核显可以同时给多个lxc容器使用吗[doge]
♥ 3 ↩ 1
我的unraid就是看up搞的,现在稳定运行一年半,懒得再折腾了
♥ 3
如果没有挂载成功的,创建CT模版的时候,常规里面的,无特权的容器的勾去掉,就ok了,如果还是不行,//$smb_server/share /mnt/nas_share cifs credentials=/root/.smbcredentials,vers=2.0,iocharset=utf8 0 0 加上vers=2.0,这个是smb协议版本号,我反正这样设置完就成功了
♥ 2 ↩ 1